Platform Requirements

All Documents about EasyAR Sense Unity Plugin will be updated soon, more details and API descriptions are on the way…

Platform Support

Please refer to EasyAR Sense Platform Requirements.

About Android arm64-v8a

For Unity, Android arm64-v8a is not supported by Unity’s mono scripting backend. IL2CPP need to be enabled for it.

Unity Compatibility

EasyAR Sense Unity Plugin supports Unity 5.6.5f1, Unity 2017.4, Unity 2018.4 and Unity 2019.1.

Mono scripting backend support

  • iOS: not support (due to lack of support for 64-bit Mono in Unity)

  • Android: supported

IL2CPP scripting backend support

  • iOS: supported

  • Android: supported